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แนะนำผลิตภัณฑ

             Wondershare PDFelement 6 เปนเครื่องมือจัดการเอกสาร PDF         

 ที่มีประสิธิภาพที่ชวยใหการทำงานกับไฟล PDF งายขึ้น ชวยใหคุณสามารถสรางเอก

  สาร PDF และรูปแบบที่ดูดี ใชงานงาย และปลอดภัย ดวยฟงชั่นตางๆ ของโปรแกรม       

  PDFelement คุณสามารถทำงานกับไฟลเอกสาร PDF ไดมากมาย



             Wondershare PDFelement 6 เปนเครื่องมือจัดการเอกสาร PDF         

 ที่มีประสิธิภาพที่ชวยใหการทำงานกับไฟล PDF งายขึ้น ชวยใหคุณสามารถสรางเอก

  สาร PDF และรูปแบบที่ดูดี ใชงานงาย และปลอดภัย ดวยฟงชั่นตางๆ ของโปรแกรม       

  PDFelement คุณสามารถทำงานกับไฟลเอกสาร PDF ไดมากมาย

วิธีดาวนโหลดและติดตั้ง

ขอกำหนดขั้นต่ำที่จำเปนสำหรับการทำงานของ Wondershare PDFelement 6 Pro

• ระบบปฏิบัติการ: Windows 10 / 8.1 / 8/7 / Vista

• หนวยประมวลผล: ประมวลผล 1Ghz ขึ้นไป

• RAM: 512 MB RAM ขึ้นไป

• เนื้อที่วางบนฮารดไดรฟ: 500 MB ขึ้นไป

หมายเหตุ: ดูรายละเอียดเพิ่มเติมไดที่: http://bit.ly/2lLxdU0

ความตองการของระบบ

• ไปที่ https://pdf.wondershare.com/ เพื่อดาวนโหลดโปรแกรม

• ดับเบิลคลิกที่ไฟลติดตั้งและทำตามคำแนะนำบนหนาจอเพื่อติดตั้ง

วิธีการดาวนโหลดและติดตั้งโปรแกรม 
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Home

Form File

             คือการเปดไฟลเอกสาร หรือไฟลรูปภาพตางๆ เขาสูโปรแกรม
ดังนั้นคุณสามารถสามารถเปดไฟลเอกสาร PDF ไดและอีกทั้งยังสามารถ
ปรับเปล่ียนมุมมองของเอกสารและอ่ืนๆ ไดโดยคุณสามารถเปดไฟล PDF
ดวย PDFelement 6 ไดหลายวิธี ดังนี้ 

1 ลากและวางไฟล PDF ลงบนโปรแกรม PDFelement 6

2 คลิกปุม "Open File" เพ่ือเรียกดูไฟล PDF ในคอมพิวเตอรของคุณ

เพ่ือเปดหรือเลือกไฟลเอกสารหรือรูปภาพตางๆ ไดโดยตรง
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3 คลิกท่ี "Edit PDF" เพ่ือเลือกไฟล PDF ของคุณเพ่ือเปดไปท่ีแถบ

แกไขโดยตรง

4 คลิกขวาท่ีไฟล PDF ในคอมพิวเตอรของคุณแลวเลือก "Open With" 

แลวเลือก PDFelement to Open.
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Open a Secured PDF / เปดไฟล PDF ที่มีการปองกัน

เพ่ือใหม่ันใจถึงความปลอดภัยของขอมูลใน PDF บางไฟลจะมีรหัสผานเพ่ือปองกัน

ขอมูลดังกลาว ถาคุณไดรับไฟล PDF ท่ีไดรับการปองกันดวยรหัสผาน คุณเพียงแค

ปอนรหัสผานท่ีถูกตองลงไป คุณก็จะสามารถเปดไฟลน้ันได

            บางไฟล PDF ท่ีมีการปองกัน มีขอจำกัดอ่ืน ๆ เพ่ือปองกันไมใหพิมพ แกไข

หรือคัดลอกได เม่ือคุณพยายามพิมพหรือแกไขไฟล PDF ท่ีมีการรักษาความปลอดภัย

น้ีคุณจะไดรับแจงวา “คุณไมไดรับอนุญาต” เพ่ือทำการปลดล็อคอนุญาติรหัสผานคุณ

สามารถคลิกปุม "Enable Editing" เพ่ือปอนรหัสผานเพ่ือปลดล็อคไฟลของคุณ
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Convert

เปนวิธีการแปลงไฟล จากไฟลเอกสาร PDF แปลงไฟลอื่นๆ เชน EPUB, 
Microsoft Word-Excel-Powerpoint เปนตน

1 หลังจากเปดไฟล PDF ใน PDFelement 6 ใหคลิกปุม

 "Home"> "To Word" หรือ "To Others" เพ่ือแปลง

หรือคุณสามารถคลิกปุม "File"> "Convert"> "Word" / "Other Files" เพ่ือแปลงเอกสารไดเชนกัน
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บนหนาตาง Save as คุณจะสามารถเลือกโฟลเดอรเอาตพุตเพื่อ

บันทึกไฟลที่แปลงแลว หากตองการเปลี่ยนรูปแบบชนิดไฟล

คุณสามารถเปลี่ยนๆไดที่ตัวเลือก "Save as type"

2

หลังจากแปลงแลวคุณสามารถไปที่โฟลเดอรเอาตพุตเพื่อคนหา

ไฟลที่แปลงแลวในคอมพิวเตอรของคุณ

3
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View

Zoom Out & Zoom In

เปนการเปดไฟลเอกสาร หรือไฟลรูปภาพตางๆเขาสูโปรแกรม

1 ดวยเครื่องมือซูมนี้ คุณสามารถขยายมุมมองของ PDF เพื่อดูราย

ละเอียดเพิ่มเติม  คุณสามารถซูมเขาไดอยางนอย 1% และสูงสุด 

6400%

-คลิกปุม "View"> "+" (Zoom In) หรือ "-" (Zoom out) เพื่อเปลี่ยนระดับการยอ / ขยาย

  ของหนา PDF

-เลือกระดับในชอง "Zoom" ระดับการซูมในชวงตั้งแต 10% ถึง 6400% ตามที่คุณตองการ

-กดแปน "Ctrl" คางไวบนแปนพิมพและเลื่อนเมาสเพื่อซูมเขาหรือซูมออก
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Page View Mode

เปนการเปดไฟลเอกสาร หรือไฟลไฟลสแกนตางๆเขาสูโปรแกรม

1 คุณสามารถดูการตั้งคาเกี่ยวกับเคาโครงเอกสาร PDF ของคุณภาย

ในแท็บ "View" ดังตัวเลือกนี้

- View one page at a time : มุมมองเอกสารหนาเดียว

- View pages continuously with scrolling enabled : มุมมองเอกสารหนาเดียวเลื่อนดูแบบตอเนื่อง

- View two page side-by-side :มุมมองเอกสารหนาคู

- View pages side-by-side with continuous scrolling enabled : มุมมองเอกสารสี่หนา
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Bookmark Panel
เปนมุมมองการมอง Bookmark ตางๆ ฟงกชันนี้สามารถจัดการเลื่อนยาย
หรือสราง Bookmark ตางๆได ดังรูปภาพ
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Comment

Comment

Highlight

เครื่องมือนี้เปนเครื่องมือสำหรับเนนขอความตางๆ ที่ตองการ การเนน
การเนนขอความสามารถทำไดโดยงาย ดังรูปภาพขางตน

• ขีดเสนใต : วาดเสนใตเพื่อระบุความสำคัญ

• ขีดเสนใตแบบหยัก : วาดเสนใตเพื่อระบุความสำคัญแบบหยัก

• ขีดฆา : เมื่อตองการวาดเสนเพื่อตัดขอความออกทำใหคนอื่นรูวาขอความถูกลบ

• Caret: สัญลักษณการพิสูจนอักษรที่ใชเพื่อบงชี้ตำแหนงที่จะแทรกลงในบรรทัด

*หากคุณตองการเปลี่ยนสีของ Text Markups โปรดคลิกที่ปุม "Select" จากนั้นคลิกขวา

 ไฮไลทหรือขีดเสนใตและเลือก "Properties" ที่ดานขวาแผงคุณสมบัติคุณสามารถเปลี่ยน

 สีและความทึบในตัวเลือก "Appearance" คุณยังสามารถคลิกปุม "Use as Default"เพื่อ

 ตั้งคาเปนคาเริ่มตนสำหรับการใชงานในครั้งตอไป
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Drawing

เครื่องมือวาดภาพชวยใหคุณสามารถเพิ่มองคประกอบภาพตางๆลงในไฟล PDF

ของคุณไดเชนสี่เหลี่ยมผืนผา, รูปหลายเหลี่ยม, รูปวงรีและภาพอื่น ๆ จะเปน

ประโยชนเมื่อคุณจำเปนตองใชภาพเพื่อใหความสนใจหรือบงบอกแกไข กับสวน

ของเอกสารของคุณ

- สี่เหลี่ยมผืนผา : วาดรูปสี่เหลี่ยม

- รูปไขหรือวงกลม : วาดรูปวงรี หรือหากตองการวงกลมใหกดปุม Shift คางไว

- เมฆ : วาดรูปเมฆ

- รูปหลายเหลี่ยม : เมื่อตองการวาดรูปหลายเหลี่ยม

- เสนเชื่อมตอ : วาดรูปแบบเปดโดยมีสามสวนขึ้นไป

- เสน : ทำเครื่องหมายดวยเสน

- ลูกศร : เมื่อตองการวาดรูป เชน สัญลักษณทิศทางซึ่งคลายกับลูกศรในรูปหรือฟงกชัน

- ดินสอ : ใชวาดรูปทรงอิสระ

- ยางลบ : ใชเพื่อตองการลบสิ่งที่วาดไว
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Stamps

   แสตมปใน PDFelement 6 เปนกลุมเครื่องมือขั้นสูงที่ชวยใหคุณสามารถประทับ

ตราไดเนื้อหาลงในเอกสาร PDF PDFelement 6 รองรับภาพแสตมปดวยภาพตางๆ

รูปแบบ  (jpeg, png, bmp ฯลฯ )  คุณสามารถใชแสตมปที่กำหนดไวลวงหนาหรือ

แสตมปที่คุณสางขึ้นมา การประทับตราไฟล PDF เปนคุณลักษณะที่มีประโยชนมาก

โดยเฉพาะอยางยิ่งเมื่อคุณตองการใหคำวิจารณ หรืออธิบายสถานะหรือความไวของ

เอกสาร

1 แสตมป PDF : คลิกปุม "Comment"> "Stamps" คลิกแสตมปที่ตองการ

ในโหมด "Standard Business "," Sign Here "และ" Dynamic "จากนั้น

คลิกที่ตำแหนงที่คุณตองการวาง 

หนา 14



2 สรางและจัดการแสตมป : คลิกปุม "Comment"> "Stamps" คลิกแสตมป

ที่ตองการในโหมด "Standard Business "," Sign Here "และ" Dynamic "

จากนั้นคลิกที่ตำแหนงที่คุณตองการวาง 

• คลิกที่ "Comment"> "Create Stamp"> "Create Custom Stamp" แลวคลิก

  ปุม "Select Picture"เพื่อเรียกดูภาพตามตองการ นอกจากนี้คุณยังสามารถตั้งชื่อ

  แสตมปได เมื่อเรียบรอยคลิกปุม "OK" แสตมปจะถูกเพิ่มลงใน Custom type 

   ภายในปุม "Stamp"

• คลิกปุม "Comment"> "Create Stamp"> "Manage Stamp" เพื่อกำหนด

  ลักษณะของแสตมป 
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Edit

Edit Text

ดวย PDFelement 6 คุณสามารถแกไขขอความในวรรครวมทั้งเปลี่ยน
แบบอักษรขนาดตัวอักษรและสีได หากตองการแกไขขอความในยอหนา
ใหทำดังนี้:

           เลือกปุม "Edit" จากนั้นคลิกขอความที่ตองการแกไข โปรแกรมมีสอง
           โหมดใหคุณแกไขขอความนั่นก็คือ "โหมดยอหนา" และ"โหมดบรรทัด"

คุณสามารถเพิ่มขอความไดดวยการกดคลิกปุม "Edit">"Add Text" 

1

2
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OCRs.

What is OCR?
                OCR คืออะไร

Download and Install OCR
                          ดาวนโหลดและติดตั้ง OCR

OCR ยอมาจาก Optical Character Recognition ซึ่งชวยใหสามารถแปล
ขอความหรือขอความที่พิมพลงในขอความที่อานไดจากเครื่องตองใช  OCR 
ในการสแกนเอกสารกระดาษเพ่ือสรางสำเนาอิเล็กทรอนิกส แตสามารถใชกับ
เอกสารอิเล็กทรอนิกสที่มีอยู เชน PDF ในการแกไขไฟล PDF ที่สแกนหรือ
ไฟล PDF แบบรูปภาพโดยตรงหรือแปลงเปนไฟลรูปแบบอ่ืน ๆ ท่ีสามารถแก
ไขได (เชน Word, Excel, PowerPoint ฯลฯ ) คุณตองดำเนินการ OCR กอน
แกไขหรือแปลงไฟล PDF

OCR เปนปลั๊กอินที่ตองดาวนโหลดและติดตั้งแยกตางหาก หากคุณยังไมไดดาวน
โหลดปลั๊กอิน OCR เมื่อคลิกปุม "Edit"> "OCR" คุณจะไดรับขอความตอไปนี้เพื่อ
ดาวนโหลด OCR
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Perform OCR
                ดำเนินการ OCR
PDFelement 6 สามารถตรวจจับตัวหนังสือตางๆ บนไฟลรูปภาพ หรือ PDF ได 
 เม่ือมีปอปการแจงเตือน OCR.

เลือกปุม "Click to Download" และโปรแกรมจะชวยคุณดาวนโหลดและติดตั้ง
ปลั๊กอิน OCR โดยอัตโนมัติ
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ในการแกไขหรือแปลงไฟล PDF หรือภาพที่สแกนของไฟล PDF สามารถดำเนิน
การตามขั้นตอนตอไปนี้:
• โปรแกรมจะตรวจสอบอัตโนมัติไฟลที่สแกนและขอใหคุณดำเนินการ OCR ใน
  แถบการแจงเตือนสีเทาเพ่ือใหคุณสามารถคลิกปุม "Perform OCR" ในบารหรือ
  คุณสามารถคลิกที่ปุม "Edit"> "OCR" ในแถบ Ribbon
• หนาตาง "Optical Character Recognition (OCR)" จะเปดขึ้น
• จากน้ันคลิกปุม "Change Language" เพ่ือเลือกภาษาท่ีถูกตองของเน้ือหา PDF
   (PDFelement 6 รองรับภาษา OCR กวา 20 ภาษา) จากรายการภาษา OCR 
  นอกจากน้ีคุณยังสามารถคลิก "Customize Pages" เพ่ือเลือกหนากระดาษแตละ
  หนาหรือชุดหนากระดาษสำหรับ OCR
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• คลิก "OK" เพื่อให PDFelement 6 ทำการ OCR คุณจะเห็นแถบความ
  คืบหนาเพื่อระบุสถานะของการดำเนินการและระบบแจงเตือนใหคุณ
  ทราบเมื่อดำเนินการเสร็จสิ้น
• เมื่อดำเนินการเสร็จสิ้น โปรแกรมจะเปดไฟล PDF ที่ OCR แลว เมื่อดำ
  เนินการเสร็จสิ้นคลิกปุม "Edit" เพื่อแกไขขอความในไฟล PDF
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Watermark

1. วิธีการเพิ่มลายน้ำบนเอกสารแผนเดียว
    1.1 หลังจากที่เปดไฟลเอกสารจากโปรแกรมขึ้นมาแลว กรุณาคลิกไปที่ปุม Edit > 
         Watermark > New Watermark.
    1.2 ในหนาตาง "Add Watermark "คุณสามารถปอนขอความเปนลายน้ำและเลือก
          แบบอักษร, ขนาด, สีและกำหนดตำแหนง หรือเพิ่มภาพโลโกตางเปนลายน้ำ
          จากคอมพิวเตอรของคุณไดผานทาง คลิกไปที่ปุม File > Browse.
    1.3 หากตองการตั้งคาลายน้ำเพิ่มเติม คุณสามารถคลิกไปที่ปุม Advanced Setting
          เพ่ือรับตัวเลือกและการต้ังคาเพ่ิมเติม และต้ังองศาการหมุนของลายน้ำและความ
          เขมของลายน้ำ หากคุณเลือก  "Behind " ในเมนู "Location " เนื้อหาขอความ
          บนหนาเอกสารของคุณ จะไปอยูดานหนาของลายน้ำ แตหากคุณเลือก Above
          ลายน้ำจะครอบคลุมทับบางสวนของขอความ แตอยางไรก็ตามคุณสามารถปรับ
          ความเขมหรือความจางได โดยการตั้งคาความเขมขน "opacity" ของลายน้ำวา
          ตองการใหลายน้ำของคุณเขมมากนอยหรืออยางไร
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• คลิกปุม "Save Settings…" ใชเพื่อบันทึกการตั้งคานี้เพื่อใชงานในเอกสาร
  ถัดไปของคุณ

• คลิกปุม "Saved Settings" ใชเพื่อเลือกรายการ Save ที่คุณตองการใชโดย
  ตรง โดยที่คุณไมตองตั้งคาอีกครั้ง
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Add Watermark for Batch
                         เพิ่มลายน้ำสำหรับแบทช

PDFelement 6 สนับสนุนการเพิ่มลายน้ำเดียวกันลงในเอกสาร PDF หลายๆ 
ชุดในเวลาเดียวกัน
• หลังจากเปดโปรแกรมโปรดคลิกที่ชอง "Batch Process" ใน 
  "Welcome Window."
• คลิกที่แท็บ "Watermark" และนำเขาไฟลเอกสาร PDF ที่เลือกไว
• เลือกการตั้งคาที่คุณบันทึกไวกอนหนานี้ในชอง "Configuration" 
  (หากคุณยังไมไดบันทึกการตั้งคาลายน้ำ คุณจะไม สามารถทำการกระบวนการ
   แบทชได วิธีแกไขคือคุณตองเปดเอกสาร PDF อีกครั้งและคลิกปุม 
   "Edit">"Watermark"> "New Watermark" เพื่อตั้งคาและบันทึกการกำหนด
   คาอีกครั้ง)
• จากนั้นคลิกปุม "Start" เพื่อเริ่มกระบวนการ
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PDF Header and Footer--Page Number
                   การเพิ่มสวนหัวและทายกระดาษ PDF – หมายเลขหนา

Head & Footer

      คุณสามารถเพิ่มสวนหัวและสวนทายกระดาษสำหรับหนา PDF ได 
โดยคลิก "Page"> " Header and Footer" นอกจากนี้คุณยังสามารถเพิ่ม
"Page Number" โดยใชฟงกชั่นนี้ ในตัวเลือก " Macros" เพื่อเลือกหมาย
เลขหนาได โดยการคลิกปุม "Settings" และสามารถกำหนดรูปแบบไดโดย
คลิกที่ "Insert Macro" เพื่อดูตัวอยางเอกสารไดนอกจากนี้คุณยังสามารถ
กำหนดแบบอักษรและตำแหนงหมายเลขหนาได
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Page

Page Boxes

คุณสามารถปรับพื้นที่ของเอกสารได โดยใชเครื่องมือ Page Box 
• เลือกปุม "Page Boxes" จะปรากฏหนาตาง Set Page Box จากนั่นโปรแกรมจะแสดงการวัด

  เปนรูปสี่เหลี่ยมครอบตัด คุณสามารถกำหนดตัดพื้นที่ครอบตัด ที่คุณตองการ จากนั่นคลิกตกลง

• หากตองการใชการตั้งคาเหลานี้ประยุกตใชกับหนาอื่นใหกำหนดชวงหนาหรือคลิก "All" 

• คลิก "OK" เพื่อครอบตัดหนากระดาษ
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Insert page

• แทรกหนากระดาษเปลา: คุณสามารถไปที่ "Page"> ปุม "Insert" 
และเลือก "Blank Page ในไดอะลอกบ็อกซ 

• แทรกจาก PDF:

   - เลือกปุม "Insert"> "From PDF" จากนั้นเลือกเอกสาร PDF ที่คุณตองการแทรก

คุณสามารถเลือกชวงหนากระดาษที่ตองแทรกการจาก PDF จากนั้นเลือกตำแหนงสำ

หรับหนาที่จะตองการแทรก

หนา 28



Page Lables

เครื่องมือนี้เปนเครื่องมือสำหรับการจัดการหรือสรางเลขหนาใหกับเอกสาร
สำหรับการสรางนั่นสามารถสรางไดอยางงายดายเพียงตามขั้นตอนดังนี้

• คลิกเมนู "Page"

• เลือกปุม "Page Labels" จากนั้นกำหนดชวงหนาและรูปแบบจำนวนหนา

• คลิกปุม "OK" เพื่อเพิ่มเลขหนากระดาษ
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Form

Form Field

Create Interactive Forms Automatically
                                    สรางแบบฟอรมแบบโตตอบโดยอัตโนมัติ

PDFelement 6 รองรับการสรางแบบฟอรมการโตตอบโดยอัตโนมัติดวยการคลิก
เพียงคร้ังเดียว ซ่ึงสามารถปรับปรุงประสิทธิภาพของคุณไดอยางมาก หากแบบฟอรม
PDF  ท่ีไมใชแบบโตตอบ ของคุณมีบรรทัดวางเปลาและตาราง ตัวอยางเชนแบบฟอรม
ใบสมัครน้ีไมสามารถกรอกได

• หลังจากเปดโปรแกรมแลวเราสามารถคลิกปุม "Form"> "Form Field Recognition"
  เพ่ือจดจำชองวางและตารางโดยอัตโนมัติจากน้ันคุณจะไดรับฟลดท่ีสามารถกรอกไดทุก
  ประเภทของฟอรมท่ีสอดคลองกันจะถูกต้ังช่ือโดยอัตโนมัติพรอมกับขอความใกลกับแบบ
  ฟอรมของคุณ
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• คลิกปุม "Close Form Editing (ปดการแกไขฟอรม)" แลววางเคอรเซอรในฟลดที่
  คุณตองการกรอกขอมูลและปอนขอมูลที่ตองการ
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Create Interactive Forms Manually 
                                   สรางรูปแบบเชิงโตตอบดวยตนเอง

        หากไฟลที่คุณกำลังทำงานอยูไมสามารถจดจำไดเพื่อสรางฟลดที่สามารถ

ปอนขอมูลไดโดยอัตโนมัติ PDFelement 6 มีความสามารถในการสรางฟอรมท่ี

กรอกขอมูลไดดวยตนเอง PDFelement 6 มีปุมท่ีสามารถใชในการสรางและออก

แบบฟลดแบบฟอรมในรูปแบบอินเทอรแอคทีฟ คุณสามารถเพิ่มชองขอความ

กลองกาเคร่ืองหมายปุมวิทยุกลองคำส่ังผสมกลองรายการและปุมตางๆเพ่ือสราง
ฟอรม PDF แบบโตตอบ

• เปดไฟล PDF ใน PDFelement 6 แลวคลิก "Form"> "Add Text Field" 

  หรือปุมอื่น ๆ

• เลือกตำแหนงสำหรับการปอนขอมูลที่คุณตองการ และชองขอความหรือ

กลองกาเครื่องหมาย

• คลิกที่ปุม "Close Form Editing (ปดแบบฟอรมการแกไข)" คลิกฟลดขอความ

  และเริ่มพิมพ

หนา 33



มีปุมพื้นฐานสำหรับเพิ่มฟอรมเพื่อใหคุณสรางฟอรม PDF แบบโตตอบไดแก

• Add Text Field :       ใหผูใชพิมพขอความ เชนชื่อ ที่อยูอีเมล หมายเลขโทรศัพท ฯลฯ

• Check Box :       แสดงตัวเลือกใชหรือไม สำหรับแตละรายการ 

• Radio Button :        แสดงกลุมของทางเลือกท่ีผูใชสามารถเลือกไดในกลุมเดียวกัน

• Combo Box :        ใหผูใชเลือกรายการจากรายการแบบ Pop

• List Box :         แสดงรายการตัวเลือกที่ผูใชสามารถเลือกได

• Button :          สรางองคประกอบแบบฟอรมแบบโตตอบ เชน การเปดไฟล 

  การเปดเว็บไซต หรือสงแบบฟอรมไปยังเว็บเซิรฟเวอร ซึ่งปุมนี้สามารถปรับแตงได
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Data Extraction

PDFelement 6  สามารถชวยคุณในการดึงขอมูลจากฟอรม fillable
และไฟล PDF ประเภทอื่นๆไปยังไฟล CSV ซึ่งคุณสามารถจัดการขอ
มูลที่รวบรวมของคุณไดอยางงายดาย

Extract Data form PDF Form Fields

- หากไฟล PDF ของคุณเปนแบบฟอรมที่สามารถปอนไดคุณสามารถคลิกที่ปุม
  "Form">"Data Extraction" 
- จากนั้นเลือกตัวเลือกของ "Extract data from form fields" 
- หากไฟล PDF ของคุณไมมีไฟล fillable form คลิกไปที่ 
  "Create Interactive Forms Automatically" หรือ "Create Interactive 
   Forms Manually" เพื่อสรางขอมูลฟอรมกอน

คลิกไปที่ “Data Extraction”1
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คลิกปุม "ถัดไป" ไปที่เพื่อไปที่หนาตางการรวมไฟล Form  PDF

คลิกที่ปุม "Start" เพื่อดึงขอมูลทั้งหมดรวมทั้งขอมูลที่กรอกในชอง
ซึ่งจะถูกรวมกันในไฟล .csv 

2

3
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Extract Data from Marked PDF

หากไฟล PDF ของคุณไมมีชองแบบฟอรมคุณยังสามารถใชโปรแกรมของ
เราเพื่อดึงขอมูลจากพื้นที่ ที่คุณกำหนด ไมวาจะเปนไฟล PDF ที่สแกน
หรือไฟล PDF ปกติก็ตาม

หลังจากเปดไฟล PDF ในโปรแกรมแลว
                            คลิกปุม "Form">"Data Extraction"

คลิกปุม "Next" จากนั้นใชการคลิกเมาสวาดพื้นที่ที่คุณตองการ
ขอมูล คุณสามารถเลือกพื้นที่ไดมาก เทาที่คุณตองการ

1

2
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หลังจากเลือกพื้นที่ทั้งหมดที่คุณตองการแยกแลว ใหคลิกปุม "Yes" 3

เมื่อหนาตาง Batch Process ขึ้นมา (คุณสามารถโหลดไฟล PDF 
ได แตตองเปนแบบฟอรมเดียวกัน)  ใหคลิกที่ปุม "Start" เพื่อเริ่ม
การทำงาน

4
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Protect
Mark for redaction  

เครื่องมือสำหรับการปกปดขอมูลที่สำคัญตางๆ ของคุณ เครื่องมือนี้จะ
ชวยปกปดขอมูลหรือรูปภาพตางๆ ใหคุณสามารถรูไดเพียงคนเดียว ซึ่ง
มีขั้นตอนการทำงายๆ ดังนี้

1 คลิกท่ี "Mark for Redaction " เพ่ือใชงานฟงกชัน

จากน้ัน Cursor จะเปล่ียนตามอัตโนมัติ        และต้ังคาตางๆ

จากน้ันใหทำการลากคลุมสวนของขอความท่ีตองการจะปกปด

ขอมูล 
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Password Protect  

การตั้งคารหัสผานมีทั้งหมด 2 รูปแบบดวยกันดังนี้
•Require a password to open the document - ปองกันการเปดเอกสารตางๆ
 โดยใชรหัสผาน
•Permission Password settings - ปองกันการแกไขเอกสาร การพิมพ หรือการคัดลอก
 ขอมูลตางๆ โดยใชรหัสผาน

3 เม่ือลากคลุมสวนท่ีตองการปกปดเน้ือหาเรียบรอยแลว ตอไป

คลิกไปท่ีปุม Apply Reductions เพ่ือยืนยัน 
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Digital Signature

1

ลายเซ็นดิจิทัล ทำหนาที่เปนลายเซ็นที่สามารถใชในการตรวจสอบสิทธิ์ขอมูล อนุมัติตางๆ

เพื่อเปนหลักฐานในการยืนยันตัวตนขอมูล  โปรแกรมจะแสดงลายเซ็นพรอมกับวันที่ิและ

สถานะของเอกสารเมื่อมีการเซ็นชื่อซึ่งมีขั้นตอนการทำดังนี้

เปด PDF ที่มีฟลด Signature แลวคลิก "Protect"> "Sign Document"

จากนั้นเลือก ID ของคุณเพื่อลงชื่อเขาใช

2 หากคุณยังไมมีรหัสใหคลิกที่ปุม "New ID" และทำตามคำแนะนำของ

โปรแกรม

Lorem ipsum

หนา 42



3 หากไฟล PDF ของคุณไมมีขอมูลลายเซ็นคุณสามารถคลิกที่ "Protect"> 

"Place Signature" เพื่อเพิ่มรายละเอียดของลายเซ็น นอกจากนี้คุณยัง

สามารถเปลี่ยนลักษณะของลายเซ็นโดยคลิกที่   “Appearance”  จาก

นั้นเลือก “Create New Style”เพื่อใหคุณสามารถสรางรายละเอียดขอ

มูลตางๆ ลงบนลายเซ็นไดเมื่อเวลาใชงาน

หนา 43



1. หากตองการตรวจสอบขอมูลของลายเซ็นกรุณาคลิกที่ปุม "Protect"

    > "Validate All Signatures" จากนั่นโปรแกรมจะปรากฏหนาตางขอมูลออกมา

2. หากตองการลบลายเซ็นกรุณาคลิกปุม "Protect"> "Clear All Signatures" ซึ่ง

    โปรแกรมจะทำการลบลายเซ็นดิจิทัลทั้งหมดภายในไฟล PDF

การตรวจสอบความถูกตองและลางลายเซ็น

Validate and Clear Signature
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